Back to overview
Degraded

Intermitent Sailia API slowdowns

Jun 18, 2026 at 1:31am UTC
Affected services
Sailia API

Resolved
Jun 18, 2026 at 6:52am UTC

Engineers worked through the night to provision extra capacity and solved this issue. Do let us know if your API workload is still experiencing issues at support@sailia.com.

Updated
Jun 18, 2026 at 2:44am UTC

Engineers are working on provisioning extra capacity to solve this issue.

Created
Jun 18, 2026 at 1:31am UTC

The API is experiencing intermittent slowdowns under heavy autonomous load