Back to overview
Degraded

Payment issues for a subset of users

May 26, 2026 at 5:47pm UTC
Affected services
Sailia App

Resolved
May 27, 2026 at 9:09am UTC

This issue arose following the release of a new feature for automated instalment plans for accommodation bookings, which was rolled out yesterday evening, 26/05/26.

A problem in this deployment meant that zero-value payments were not processed as expected within the new automated payment flow.

This edge case was not covered by our existing testing, and the errors were not surfaced through our usual monitoring. We have now added additional logging and checks to ensure this type of issue is detected more quickly in future.

The issue has now been resolved, but please do get in touch if you notice any further problems.

Updated
May 27, 2026 at 9:06am UTC

The fix has rolled out to all users. Any previously affected payments are going through as normal.

Updated
May 27, 2026 at 9:00am UTC

We've identified the issue and a fix is rolling out

Created
May 26, 2026 at 5:47pm UTC

Payment issues for a subset of users