Back to overview
Downtime

Sailia is down

May 6, 2026 at 8:21pm UTC
Affected services
Sailia App
Sailia Automated Email Service
Sailia API

Resolved
May 6, 2026 at 8:43pm UTC

This occurred when a manual change was made to the setup of a customers calendar due to a support request. Unfortunately there was an error in the data. This caused a database query to hang which caused a cascading issue that lead to an outage of our main database.

We were alerted the second the issue was occurring and started looking for the root cause at 9:20. We scaled vertically to get the service back online, this took 22 minutes to fully recover.

We identified the issue within a few minutes of the outage, to recover the database we retraced the manual steps that were taken and reversed them. We then reverted our other changes as the fix was stable.

Do let us know if you have any questions about this incident, do feel free to get in touch at support@sailia.com

Created
May 6, 2026 at 8:21pm UTC

We're very sorry about this incident. We're investigating the root cause.