Cloudflare global outage
Resolved
Nov 18 at 02:37am HST
Services are now recovering
Affected services
Updated
Nov 18 at 02:34am HST
Cloudflare DNS is now down. Follow along with the status updates here: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Affected services
Updated
Nov 18 at 02:20am HST
We have now migrated off Cloudflare and will no longer be impacted by it's outages for CDN
Affected services
Updated
Nov 18 at 02:12am HST
We are back up across all services. Cloudflare has acknowledged the incident and is warning of intermittent downtime.
Affected services
Created
Nov 18 at 01:59am HST
Cloudflare is down, this has taken websites down globally. https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Affected services